reciTAL × status

Service providers status pages:

← Dashboard

Incident #4 / SEV-5
Temporary networking issue resulting in some service downtime

resolved

Detected: 2022-10-24 17:52:45 UTC

Resolved: 2022-10-24 17:55:50 UTC

Summary

Around 19:20, our infrastructure encountered networking issues, losing access to the Message Queue and Key-Value Store as well as inter-region issue impacting our monitoring. Services came back up as expected when network connectivity was restored.

This incident has been declared at 19:53 but impact was from 19:20 to roughly 19.40 to varying degree with little actual downtime and requiring no intervention as services automatically restarted.

Customer Impact

Ended: 2022-10-24 17:40:00 UTC

Services were initially fully down for a couple of minutes and returned with degraded performance and/or limited accessibility. Furthermore additional capacity had to be added to the cluster to accommodate our services following rescheduling of the workloads.

Root Cause

OVH Network connectivity issues.