reciTAL × status

Service providers status pages:

← Dashboard

Incident #1 / SEV-3
Cluster unreachable

resolved

Detected: 2022-05-24 09:21:10 UTC

Resolved: 2022-05-24 10:45:01 UTC

Summary

At around 11:00 we lost connectivity to our cluster hosting:

APIs and user interfaces are currently down.

Customer Impact

Ended: 2022-05-24 10:45:01 UTC

After further investigations, only connections originating from Free are affected.

Root Cause

Initial investigations suggest a network connectivity issue from OVH, services are still alive and communicating with our monitoring dashboard.