reciTAL × status

Service providers status pages:

← Dashboard

Incident #6 / SEV-3
The service is unavailable to retrieve the models and process classification requests.

resolved

Detected: 2024-01-26 10:32:15 UTC

Resolved: 2024-01-26 10:44:32 UTC

Summary

The service was unavailable to retrieve models and process classification requests.

Customer Impact

Ended: 2024-01-17 10:41:00 UTC

Classify services affected.

Root Cause

One of our cluster's nodes were not up to date to the rigth Kubernetes version. This led to the dysfunction of a component of the Classify stack to malfunction, one of the workers in particular, causing an outage across the entire system.